Localizing symbols (& $ ) in Excel file

Hi there :slight_smile:
when we upload a resource in excel file format and the text inside it has signs such as & or $, transifex reads it as code and distorts the text. how can I avoid that, what is the right way to localize these signs as part of the text

Hello Mor_Shavsha,

Thank you for reaching out to Transifex.

I am Antonis, a support engineer from the Transifex support team.

Can you share a link to an example in your organization so that we can look into this?

Kind regards,

Antonis

1 Like

Hi ,
thanks,
in this link, string #10

Mor

1 Like

Hello Mor,

It looks like you have set a custom placeholder that uses $ in your organization settings and that’s why it appears like that in the editor.

You can find your custom placeholders in Organization Settings> Translation Checks, select your filetype (XLSX in this case) and from the dropdown look at the bottom of the list. It should say “Content of placeholder delimiters or custom variables are preserved in the translation.” and have a “Manage Placeholdrers” button next to it.

Since in this case it doesn’t function as a placeholder but just as a symbol you can safely ignore any warnings with no issues.

Please let me know if you have any further questions, and I will be happy to assist you.

Kinds regards,

Antonis

Thanks So Much! I changed our place holder settings

Hello Mor,

I am happy that worked for you!

Please let me know if there’s anything else I can help you with.

Kind regards,

Antonis