Save button is not enabled for a untranslated string

editor

#1

I am a translator, and I cannot save the translation. It does not allow me even to save as a suggestion. The string is untranslated, so it was not reviewed. Any idea what could be the reason for that?


#2

Please check if the specific string contains plural forms, and translate all forms to enable the Save button.
c7edb25514067fb5b57afeb516ef2d99

For each phrase you select, you will be able to fill in its various plural forms and toggle between them, by pressing “1” and “Other”. Once you fill both versions, you should be able to press the “Save Translation” button.